Sei qui: Home Joomla! è...

Quali sono i requisiti per utilizzare Joomla! 1.5?

PDF  Stampa  E-mail  Scritto da Administrator    Mercoledì 11 Ottobre 2006 00:42

Joomla! è una applicazione che necessita dell'interprete php attivo. Joomla! è ottimizzato per server web Apache, ma può tranquillamente funzionare anche su altri Web server tipo Microsoft IIS che richiedono configurazioni aggiuntive di PHP e MySQL. Joomla! dipende anche dal database, per questo al momento possiamo utilizzare solo MySQL.

Molte persone sanno che non è semplice configurare un server Apache e le difficoltà aumentano se vogliamo anche aggiungere MySQL, PHP e Perl. XAMPP, WAMP, e MAMP sono distribuzioni semplici da installare e contengono Apache, MySQL, PHP e Perl per Windows, Mac OSX e sistemi operativi Linux. Questi pacchetti sono per un'installazione localhost e non solo per server non pubblici.
I requisiti minimi sono:
  • Apache 1.x or 2.x
  • PHP 4.3 o versioni superiori
  • MySQL 3.23 o versioni superiori
Per gli ultimi aggiornamenti sui requisiti minimi visitate Joomla! Help Site e Forums
Ultimo aggiornamento: Giovedì 08 Novembre 2007 11:36

Notice: Undefined property: stdClass::$readmore_text in C:\wamp\www\vacone\templates\accessible\html\com_content\article\default.php on line 166